Lancia Delta 836 1.8i.e. ”STRADALE“

  • ...und wenn es immer noch tröpfelt:

    Einfach Installations-Teflondichtband ums Gewinde wickeln.........

    Wenn es eine Bundschraube ist, dann sollte man keine Massiv-AL oder-CU Scheibe dazwischen machen, sondern an besten eine CU-Blech mit Innenschnur -Scheibe. Diese gleicht Unebenheiten und eine evtl. Schrägstellung aus.

  • Danke für die Tips! Der Gedanke mit dem Teflonband kam mir heute auch schon in den Sinn. Mache ich beim nächsten Ölwechsel. So, weiter mit Kleinkram: Der Schlauch der hinteren Scheibenwaschanlage war an einem Verbinder getrennt. Ich hab die Reste ausgebohrt und ein Stück Bremsleitung eingesetzt. Mal sehen wie lange das hält.


    Gruß Frank

  • Rollout! Nächste Woche TÜV, Achsvermessung und Zulassung (wenn alles glatt läuft). Wenn zwischendurch Wetter ist, dreh ich mal eine Proberunde mit roter Nummer.




    Kleines Hochhaus auf Stelzen, ich geb es zu. Ansonsten bin ich zufrieden. ;)


    Der Sound ist auch überragend! Vielleicht sollte ich den Luftfilterkasten vorm TÜV noch tauschen. :saint:


    Gruß Frank

  • Kleines Hochhaus auf Stelzen, ich geb es zu. Ansonsten bin ich zufrieden. ;)

    hallo frank,

    das sollte sich vielleicht noch ein biss'l setzen... oder du löst nochmal die schraubverbindungen der neuralgischen gummisilentlager und drehst vorsichtig ne kleine runde und lässt ihn über nacht so stehen, damit er bestmöglich "zusammensacken" kann. brauchst halt dann eine auffahrrampe oder grube, um dann alle gelösten schraubverbindungen wieder in "einbaulage" festzuziehen. vielleicht kriegst ihn so noch 1-2cm tiefer.

    vg chris

  • Er hat hinten neue Federn vom Tipo bekommen und vorne neue Federbeine/Dämpfer. Auf dem ursprünglichen Bild hat er auch so gestanden. Ich denke das passt.



    Ich bin heute gefahren. Der Delta macht richtig Bock! Die Mühe hat sich gelohnt. Er ist mit seinen 90 PS und der kurzen Übersetzung recht quirlig. Luftfilter, Auspuff und die stillgelegten Ausgleichswellen haben der ursprüngliche Zähigkeit etwas entgegen gewirkt.


    Einzig ein quietschen vorne rechts bei Lenkbewegungen stört! Domlager, Querlenker etc. sind neu. Ich meine er hätte das damals auch schon gemacht. Bleibt nur noch der Spurstangenkopf. Muss ich mal untersuchen...


    Es war viel Arbeit mit Rücken, Blut, Schweiß und Schweißperlen, die an die unmöglichsten Körperstellen gefallen sind. Manchmal kurz davor, das Handtuch zu werfen. Ich bin gespannt, wie er sich schlägt und was noch kommt. Im September ist ein ausgiebiger Roadtrip geplant.


    An dieser Stelle schonmal tausend Dank an alle die mit Rat und Tat zur Seite gestanden und mitgefiebert haben. Ich werde euch wohl noch weiter in Anspruch nehmen, wenn ich darf.


    Ich geh nochmal kurz in die Garage und höre ihm beim knisternden Abkühlen zu.


    Gruß Frank

  • Es war viel Arbeit mit Rücken, Blut, Schweiß und Schweißperlen, die an die unmöglichsten Körperstellen gefallen sind. Manchmal kurz davor, das Handtuch zu werfen.

    frank chapeau,

    also es ist zu sehen, dass es bei dir nicht nur ein kurzes fegefeuer ist/war!

    genieße die vorerst finalen momente, für den spaß an der freude ist es sicher zuträglich, dass du dir eine vernüftige basis geschaffen hast!

    beste grüße und gute fahrt

    chris

  • Hallo Frank,

    den vermuteten Spurstangenkopf kannst du prüfen, ob wenn er auch noch kein Spiel hat, es an Schmierung fehlt. Mit einer Spritze, mit größerer Kanüle, Öl in den Spurstangenkopf einbringen. Wenn dann Ruhe ist, weißt du Bescheid. Zur Höhe des Fahrzeugs, die originalen Deltas stehen alle so da. Vorne hoch und hinten ist die Höhe eigentlich optimal. Zur damaligen Zeit war das bei vielen Fahrzeugen so. Ich denke da gleich an den Golf 2. Mir hat das so aber nicht gefallen und habe das geändert. Ich wollte aber unbedingt das angenehme Fahrgefühl erhalten und nur die Höhe vorne anpassen.

    Grüße Thomas

  • Die Höhe ist schon okay. Was hast du mit den vorderen Federn gemacht?


    Den Plan mit dem Fett einbringen hab ich auch schon auf dem Schirm und probiere das mal aus.

    Ich hab leider noch einen Fehler im ABS. Kann man das irgendwie ausblinken? Ich hab ja hinten rechts den Sensor gegen einen vorderen getauscht. Da ist der Widerstand höher als bei den anderen. Die Kontrollleuchte kommt erst nach ein paar Metern Fahrt, nicht direkt nach Start.


    Gruß Frank

  • Ich glaube den Bock hab ich wieder selber gedreht. Ich hab ihn ja vorm Getriebeölwechsel etwas mit eingelegten Gang laufen lassen. Da kam die Lampe, weil die Hinterräder nicht mitgedreht haben. Der Fehler ist möglicherweise gespeichert. Ich hab jetzt mal die Batterie abgeklemmt. Vielleicht resettet sich das Steuergerät vom ABS.


    Gruß Frank

  • Hallo Frank,

    Ich weiß nicht ob du Fett in das Gelenk ohne Demontage bekommst. Wenn du den Kopf löst und die Spange an der Gummitülle löst bekommst du Fett rein. Das wäre sicher die ideale Lösung. Ohne Demontage kannst du Motorenöl so hoch als möglich in die Tülle einspritzen, dass beseitigt das quietschen sofort und wenn noch kein Spiel ist, hält der Kopf noch recht lange. Das ABS kann man auslesen, brauchst aber das alte Fiat Gerät. Bei mir funktioniert der Sensor von , hinten seit ca.5 Jahren.

    Wegen der Fahrzeughöhe, schreib mich mal an per E Mail.

    Thomas.voland@t-online.de

    Grüße Thomas

    Ach so, meines Wissens löschen sich die Fehler bei abklemmen der Batterie!

  • Batterie abklemmen über mehrere Stunden war ohne Erfolg. Lampe kommt bei Vorwärtsfahrt wieder. Den Abstand von Sensor variiert, Fehler kommt wieder. Morgen check ich mal die Sicherungen. Weiß zufällig jemand, ob die ABS-Pumpe kurz anläuft nach den ersten Metern Vorwärtsfahrt? Kenn ich von alten Bosch Systemen als Selbsttest. Kann mich aber nicht dran erinnern, ob er das damals mit intaktem System gemacht hat.


    Gruß Frank

  • Das System misst ja eigentlich nur den Widerstand, bzw vergleicht den abgesendeten und eingehenden Strom der Sensoren. Die Kontrollleuchte darf nicht wieder aufleuchten. Das macht die Kontrollleuchte meines Wissens auch nicht bei Drehzahlunterschieden der Räder. Frank schau mal ob ein Sensor irgendwie "komisch" aussieht auch die Leitung oder eventuell Kontaktprobleme an den Steckverbindungen.

  • Ein paar Prüfmöglichkeiten spiel ich gleich nochmal durch. Früher beim Opel Omega z.B. konnte man den Fehlerspeicher mit einer Büroklammer als Brücke über die jeweilige Kontrollleuchte ausblinken. Das ist echt praktisch. So stochert man ohne Tester im Dunkeln.


    Gruß Frank

  • Ein Verdächtiger wurde ermittelt:


    Ich hab die Räder mal einzeln angehoben und bei eingeschalteter Zündung durchgedreht. Beim Rad hinten links lief komischerweise die Pumpe an, was prinzipiell gut ist. Dann weiß ich, dass sie läuft. Bei den anderen Rädern lief sie nicht an. Ich würde jetzt noch mal einen Sensor ordern und berichten.


    Gruß Frank