Y10 GT 1,3 Einspritzanlage

  • So, ich habe mir etwas Zeit genommen und weiter getestet...


    Also die original Anlage bekomme ich definitiv NICHT zum laufen... Warum auch immer...


    Also wollte ich auf Uno Turbo mit extra Zündcomputer umbauen...

    Habe mir aus meinem Lager einen gesucht und dann festgestellt...

    Ist ja gar nicht vom Uno... Ist vom X1/9 oder Uno MPI...

    Aber komplett mit Relais.


    Ist vielleicht gut, denn diese Einspritzanlage funktioniert auch mit einer normalen kontaktlosen Zündung...Also dann habe ich einfach mal den angebaut, Computer für X hab ich auch noch..


    Und.. Wollte wieder nicht...

    Schaltplan gefunden, alles nachgeschaut...

    Sollte funktionieren.. Tut es aber nicht...


    Dann kam mir der Gedanke, das die Einspritzventile von der alten MPI einen sehr, naja.. komischen Widerstand haben.

    Das habe ich mal herausgefunden, als ich auf Uno T umgebaut habe, und wollte die Ansaugbrücke vom X nehmen...

    Da musste man die Düsen auch umbauen, wegen nicht kompatibel...


    Also hab ich im Internet mal nach den Düsenwerten geschaut..

    Düsen vom GT: ca. 16 Ohm

    Düsen vom X: 2,3 Ohm...


    Das stimmt ja überhaupt nicht...


    Dann habe ich mir noch schnell die Mühe gemacht und habe an den Kabelbaum mal die Düsen vom X rangemacht...

    Und siehe da... Es spritzt doch tatsächlich ein...


    Also kann ich die Düsen mit dem Kabelbaum und dem Computer nicht nehmen.


    Da diese Düsen auch im Alfa 155 eingbaut sind, werde ich mal versuchen, den Kabelbaum und Computer vom 155er zu nehmen...


    Da ich auch mal einen hatte, und einen geschlachtet...

    Vielleicht habe ich den Kabelbaum und Computer ja noch irgendwo rumliegen... Muss ich mal in meinem großen Lager schauen...


    Wenn hier einer einen funktionierenden 1,3 GT hat, könnte der mir eventuell mal meinen LMM mit Computer testen, ob der noch geht... einfach mal dranhängen und schauen, ob der anspringt....

    Das wäre mal super... :S




    .

  • Also, jetzt hab ich ein wenig Recherche betrieben...

    Ich werde jetzt den Kabelbaum von einem Opel Calibra 2.0 mit 115 PS nehmen, mit Steuergerät und LMM.


    Lustigerweise ist der LMM der GLEICHE wie bei einem Alfa 155.

    Wieder was gelernt...


    Wenn ich das Zeug habe, wird wohl nächste Woche werden... Dann berichte ich, ob es funktioniert.



    .

  • Einen GT Schaltplan sollte ich haben, ansonsten kann ich gern Fotos im GT machen!

    Das wäre hilfreich..

    Obwohl ich jetzt erst einmal auf Vergaserturbo gehen werde, da ich die Einspritzanlage nicht zum funktionieren bekomme.

    Wenn du einen 1300er GT hast, kann ich dir vielleicht mal den LMM schicken, das du ihn bei dir mal ranmachst ob er funktioniert?


    Bilder von der Zündung und den Steckern wären sehr hilfreich...


    Danke.. ;-)



    .